Fantasy server
 
HomeHome  GalleryGallery  FAQFAQ  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log inLog in  

Share | 
 

 CEP2.3...

Go down 
AuthorMessage
Guest
Guest



PostSubject: CEP2.3...   2011-07-23, 10:35 pm

Please use the "CEP2.3" (Latest Version) into this "Shinma" PW server module please developers, please reply today.
Back to top Go down
Dranz
Mr Host tart~
avatar

Number of posts : 103
Location : Houston
Registration date : 2011-01-24

PostSubject: Re: CEP2.3...   2011-07-24, 12:53 am

The server currently uses CEP 2.4, which I believe carries content from the previous CEP versions as well, along with the custom Shinma hak. If you're asking them to revert, that will not likely happen.

Forgive me if I misunderstood, your post is a bit confusing to be honest.
Back to top Go down
Tjuven92
PINGAS!
avatar

Number of posts : 321
Location : Middle Sweden
Registration date : 2010-10-01

PostSubject: Re: CEP2.3...   2011-10-10, 12:50 pm

Cep 2.4 is indeed fully comptiable with its downgrades aswell in the end.. if thats what you asked.


___________________________________________________________________

Laura - Self-Proclaimed Substitute, Leyline Guardian
Nerudi Sanguine - Hill-Halfling, Theif of Legend! (or atleast wants to be)
Skype: Sherincal92
Back to top Go down
http://filipse.deviantart.com/
Sponsored content




PostSubject: Re: CEP2.3...   

Back to top Go down
 
CEP2.3...
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Shinma :: Community :: General Discussion-
Jump to: